Actions Greyed out

Installed the new version and all of the actions are greyed out. Tried uninstalling and reinstalling but same issue

Hi there,

When you have a second, can you please follow the instructions in this guide and let us know if issues persist after? Right Click Tools Shows Community After a | Recast Docs



Hi, I tried that and everything is still greyed out.

When you have a second, can you confirm what version of Right Click Tools and what version of RMS you have installed? If they’re both on 5.2, can you please send your license2 file to and we can make sure it’s still valid for you?

I am not sure what you are referring to when you say RMS, this is the free community edition.

So exactly what RCT actions are greyed out for you that you think shouldn’t be greyed out?

Everything is greyed out, everything under client tools, console tools, client actions etc.

In Dark mode, many of the node appear to be “greyed” out when it fact they actually work. At least they do for me with a community License. e.g. connect to C$ Please give them a try and let us know.

It isn’t because of dark mode, switched it and it is still greyed out

Did you email support with a copy of your License key? Have you completely remove RCT and reinstalled them?

Ya, did all that already

Hey - I had this happen too. They moved some rights around. I found this out recently. I’m not sure if it was part of 5.2 or what. The boxes were under Installed Software. I found all those settings were unchecked there even though they were still checked in other places. When I checked these boxes, my users could do the greyed out settings again.

Just curious, where are these check boxes located exactly? It is mysteriously working again, I just removed and reinstalled for the 20th time


Here’s a screenshot from my console.

So that permission list is from RMS. Which does not exist within community edition. It is great @swiggins that things are working now. Don’t forget that you can make suggestions on the ideas portal.