Can't uninstall old version 4.7.2106.1601 - DLL missing

Verified I can install/uninstall other products. But trying to either upgrade to a current version of RCT or even just uninstall the old installed version 4.7.2106.1601 comes back with an error saying that “a DLL” is missing. Nothing about which DLL…

Tried a repair install of the old version, which appeared to be successful, but still unable to then uninstall it, with the same useless error.

image

Cleared temp files, verified permissions on …\AppData\Local\Microsoft\Windows\ and …\AppData\Local\Temp\ as per random articles I’ve found by googling the error.

Anyone have any ideas how to get this sorted out?

Hello!

Thank you for contacting the Recast Software Support Team, I’d be happy to assist. Per our End-of-Life Schedule, we currently support versions 4.8 and later. Please download and install the latest version of Right Click Tools from the Recast Portal and let us know if you run into any other issues.


Respectfully,

Alex E.
Technical Support Engineer
support@recastsoftware.com
Learn more at Recast Academy!

I can’t. As stated initially, I can’t upgrade - it produces the same error.

Hi there!

Could you try removing the software with the MS Troubleshooter tool?
Fix problems that block programs from being installed or removed - Microsoft Support

Thanks,
Felipe

1 Like

That got it, thanks!