"Computer is Not On" when trying to Shutdown System

When I try to shutdown a system or a collection, I get notified that it was unsuccessful and that the ‘Computer is Not On’.

Are there specific settings I need to change to make this work?

Computer is not on indicates that the device didn’t respond to an ICMP echo request. This site has some instructions for allowing ICMP echo requests through the Windows firewall: http://rct.nowmicro.com/mediawiki/index.php/ICMP_Echo

Alternatively, you can open Configre Recast RCT and disable the ping computer before running tools option.