MEMCM 2010 - RCT can not be updated

Updating von 4.7.2107.2301 to 4.8 brings up this error:

Using the troubleshooter as @BrandenH mentioned removed the 4.7 but 4.8 cannot be installed.

Right now there is no RCT installed and version 4.7 cannot be installed too.
The same error pops up.

Did you install originally through the community hub or the standalone installer?

I use the standalone installer.

Thank you. We typically see this when there are remnants from a previous installation. If you run the troubleshooter again, is it finding anything for the previous Right Click Tools installations by chance?

No there is no previous installation on the system.

If you scroll to the top of this list and select “not listed” are you able to find anything using the product codes?

Sorry for the late reply.
If I select “uninstall” and then “not listed” it ask me for the product code.

I tried with the newest version as well 4.8.2110.5301 but still the same error.

Please enter the product code found under the “UninstallString” registry value in “HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall” to complete the uninstall.

Please let us know if issues persist afterwards.

There is no Right-click-Tools or similiar product code available.
I checked “HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall” as well.

Fixed with update MEMCM 2111 and RCT version 4.8.2110.11101.