MEMCM 2010 - RCT can not be updated

Updating von 4.7.2107.2301 to 4.8 brings up this error:
image

Using the troubleshooter as @BrandenH mentioned removed the 4.7 but 4.8 cannot be installed.

Right now there is no RCT installed and version 4.7 cannot be installed too.
The same error pops up.

Did you install originally through the community hub or the standalone installer?

I use the standalone installer.