Object reference not set to an instance of an object

RTC v5.0.2302.602

fail to open Interactive Command Prompt

Hi there,

Hope all is well. When you have a second, can you open the Right Click Tools node in the console > Configure Recast, and verify if your psexec path has been added for interactive command prompt?




How to do that
I don’t have enterprise license

No worries. You can find the setting under “Configure Recast” > “Interactive Command Prompt” > “Local Path”.

When I try that (CONFIGURE RECAST) I got same error

I was also seeing exactly the same issues on multiple devices and OS’s with the new release of RCT. Previously worked on all. Had tried the standard remove and reinstall of RCT.

Trying to configure and set the path to PSEXEC gave the same error

Downloading the latest version fixed it for me

5.0.2302.1702 is whats reported in the console view, the actual download file is called 5.0.2302.2202.xxxxxx.msi

1 Like

Happy to hear! The “object reference not found” exception when clicking on “Configure Recast” from the “Right Click Tools” node is confirmed resolved in the latest installer. Please let us know if you encounter any other issues.