RCT Community 3.2 slows down SCCM Console



Has anyone noticed that the SCCM console with installed RCT Community 3.2 version is going to slow down significantly? Any access to collections, software distributions, etc. will be slow from the start of the software within about 30 minutes, which you can no longer work With. Once I restart SCCM, I can work again for a short time. Our Console version is actually 1806 but the problem also existed in version 1802. Now I have installed RCT Community 3.1 again, and the Problem is gone. Any significant change in version 3.2 must trigger this problem.



we have same problem
console is slow all right click take 10-30 seconds


Can confirm, we also have the same issue. We’ve been blaming MS Config manager update, thanks for letting us know, guess we’ll be reverting too.


Could you try adding these SCEP process exclusions to see if it helps the console slowness?

If you had these setup for 3.1, you may have seen a regression with 3.2 because the install path changed from “C:\Program Files (x86)\Now Micro\Recast RCT” to “C:\Program Files (x86)\Recast Software\Recast RCT”


Sorry, we don´t use SCEP, but we have already excludes these files from On-Access-Scan of our Sophos Endpoint Security.


I don´t have the older version to revert to, anyone have setup files for it?


link to older version - https://mitownsville-my.sharepoint.com/:f:/g/personal/psk_townsville_qld_gov_au/ErxyIk4WuwlNp_3qktgwhD8Bx5nkrWsPgwlx-co4rREe0g?e=qyE4QK


When is the problem fixed? So it is unfortunately not possible to work reasonably in the console. The problem still exists in the current version (Recast RCT-3.2.6852.24342-131832204092852528.msi).


We have a workaround in the newest version of the installer. Could you try downloading the latest version (3.2.6863), check the “Skip in console permissions checks” option, and let us know if it fixes the issue for you?




Sorry for the late reply, I was on a business trip.
The workaround seems to work, I´ve been working all day without problems.
Thanks for the help.


I can confirm that the console is now performing again.
But: Is there a (“Skip in console permissions check” -) parameter for a silent installation?



Glad to hear this option is working better for folks. The SKIPPERMISSIONSCHECKS=1 MSI property should control that option for silent installs.


Thanks! The switch seems to be working too.