Schedule Shutdown / Reset issue

I am trying to set a schedule shutdown/restart on a collection but I am getting error “Failed to parse date and time” (attached) am I missing something?

SCCM version - 1802
SCCM Console Version - 5.1802.1082.1800
RCT Version - 3.0.6477

I am getting the same error as well!!

This might be a date time format issue, since the UI is expecting 12 hour format but the time entered is in 24 hour format. I’ll look into adding 24 hour format support in a future release.

I have applied the shutdown to another collection which didn’t error as originally reported but the shutdown/restart doesn’t commence.

Are there log files to review to see why it didn’t restart or to see if it is acknowledged?

It should create a scheduled task on the remote machine. Do you see a scheduled task when opening task scheduler on the remote device?

Yes it has created a schedule but didn’t work. looking at Task Scheduler it states it encountered an error.

The details of that error are not helpful as it just says “Error” lol

Sorry to bump and old thread.
I’m getting this issue as well…

Running latest and greatest version of the tools. (4.3.2007.3601)


Check your “Start Time” in the screenshot above, I believe if you enter 11:00 it should work. I was able to reproduce with the same problem if I entered 1100, but it worked with 11:00.

Brilliant martym - now it works.
Wondering why I didn’t give that a shot while doing some experiments.

Thanks a bunch for your help!

Have a nice day :smiley: