Use FQDN option doesn't work correct when OFF

In the latest version of the recast RCT, the option NOT to use the FQN doesn’t work correct.


When NOT checking the setting Use FQN instead of name, RCT actions like Ping work and only use Name, but all the other actions, like connecting to C$, remote management, powershell, etc fail because still the FQDN is used and not only name

Schermafbeelding 2024-04-25 103909

When using the ping option it also still uses fqdn but ping then works

Schermafbeelding 2024-04-25 104429

On older recast we use on a different server this works like it should.

Older version of recast, same device:

Schermafbeelding 2024-04-25 104708


Could you post a screenshot of your settings I want to make sure I have the exact ones when I try to replicate.