Wake-On-Lan Issue

I downloaded the recast yesterday and tried Wake-on-LAN. It worked like a charm yesterday with our Dell 3040. It even worked on the different subnet, which the old right click tool never could do. But when I tried doing WOL today, the computers wouldn’t come one. When the Successful sent screen comes up, It has two different subnets. Which yesterday it only had one showing up. Nothing on the network has changed. I used the same info from the Successful sent screen like MAC/IP address on a 3rd party WOL tool and it works just fine. Is there something I am missing. Any help would be appreciated.

Recast will send WOL packets to all interfaces listed in hardware inventory as well as those listed in heartbeat discovery. It’s possible that the device had different inventory or heartbeat data yesterday than it did today. You could try changing some of the WOL settings in Configure Recast RCT - WOL tab to see if they help. Checking the Unicast Mode box in particular can have a big difference since it tells the Recast tools use unicast packets instead of subnet directed broadcasts to try to wake up the devices.

The other thing to look for with regards to troubleshooting the Recast tools is to turn the device on and do a packet capture on the device to see if any WOL packets show up while running the tool. If you seen WOL packets, there may be something wrong with the configuration of the device. If the devices are in a sleep mode that turns off the network adapter, WOL packets would have no effect. Ryan Ephgrave’s blog has some tips on configuring your devices so WOL is more successful: http://www.ephingadmin.com/a-configmgr-admins-guide-to-wol-magic-part-two/

This thread also has some tips for troubleshooting WOL issues: https://www.mail-archive.com/mssms@lists.myitforum.com/msg17661.html